RelyingPartyOverrides

Brent Putman putmanb at georgetown.edu
Mon Mar 23 17:20:18 EDT 2015



On 3/23/15 4:55 PM, Cantor, Scott wrote:
>
> I took another pass. I don't have a quick way to verify the wiring right now, maybe somebody else can if it's still wrong.

I think I've fixed the wiki example.  Essentially the
SecurityConfiguration property for the signing config should be named
signatureSigningConfiguration  rather than signingConfiguration.


(In case anyone is wondering about the more verbose name, it's because
"ValidationConfiguration" is ambiguous, so I chose
"SignatureValidationConfiguration" to disambiguate.  To keep things
parallel, the complementary config is "SignatureSigningConfiguration"
rather than just "SigningConfiguration".  In hindsight perhaps the
latter would have been OK, but that's not what I did.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://shibboleth.net/pipermail/users/attachments/20150323/17c203da/attachment.html 


More information about the users mailing list