net.shibboleth.utilities.java.support.component.*

Tom Zeller tzeller at dragonacea.biz
Tue Feb 18 11:06:41 EST 2014


>> Nameable is fine by me, and frankly Nameable and Named seem clearer and
>> shorter.
>
> FWIW, +1 on both of the above paragraphs from me. I think I like Nameable/Named a little better except for the suspicion that this convention might imply getName, which I don't like much.

I was typing Nameable/Named should then provide getName() and
setName() ... why do you not like those ?


More information about the dev mailing list