shibboleth repository for SLES 12 SP5

Cantor, Scott cantor.2 at osu.edu
Mon Mar 2 08:19:31 EST 2020


On 2/29/20, 6:05 AM, "users on behalf of Bernd Oberknapp" <users-bounces at shibboleth.net on behalf of bo at ub.uni-freiburg.de> wrote:

> Since the Shibboleth packages are part of the official SLES 12 and SLES 
> 15 distributions, I would expect that all security patches are applied.

That turns out to be true, but other experience with at least Red Hat means that one shouldn't assume it. People do orphan packages these days.

> openSUSE Leap 15(.x) and SLES 15 (SPx) have a common code base, and the 
> Shibboleth packages included in openSUSE Leap 15 are also included in 
> SLES 15 (in the Server Applications Module, currently 2.6.1), so it 
> shouldn't make a difference whether openSUSE Leap 15 or SLES 15 is used.

No, but I was referring to moving off 12 up to 15.

-- Scott




More information about the users mailing list