coding conventions : getUrl vs getURL

Tom Zeller tzeller at dragonacea.biz
Thu Mar 21 14:34:06 EDT 2013


> Is this something for Friday? Or can we just get the agreement  mirrored
> into the wiki?

I think that "getUrl or getURL" should be changed to "getLdapUrl or
getLDAPURL", based on Daniel's comment.

I think OpenSAML is faced with the most work, so deferring there.

Will include in agenda for tomorrow, but not a priority as far as I can tell.


More information about the dev mailing list