New installations require only the Windows Installer (MSI) file. The postinstall ZIP file is an overlay to bring older installations up to this release and is not needed if you're starting with this version.

For upgrade assistance, refer to https://spaces.internet2.edu/display/SHIB2/NativeSPWindowsUpgrade

Note: The postinstall package requires that you install the latest Microsoft C/C++ runtime libraries, which you will find below.

The "SDK" ZIP file below is not required for normal installations or upgrades, and is solely for use by developers working on extensions.

Icon  Name                                                                   Last modified      Size  
[PARENTDIR] Parent Directory - [   ] shibboleth-sp-2.2.1-sdk-win.zip 2009-08-16 17:48 5.6M [TXT] shibboleth-sp-2.2.1-sdk-win.zip.asc 2009-08-16 17:53 189 [   ] shibboleth-sp-2.2.1-win32-postinstall.zip 2009-08-24 21:22 10M [TXT] shibboleth-sp-2.2.1-win32-postinstall.zip.asc 2009-08-26 10:22 189 [   ] shibboleth-sp-2.2.1-win32.msi 2009-08-24 21:31 12M [TXT] shibboleth-sp-2.2.1-win32.msi.asc 2009-08-26 10:21 189